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Copyright Information
Copyright ©2001 Computer Clearing House, Inc.
All rights reserved.  Under the copyright laws, neither the documentation nor the
software my be copied, photocopied, reproduced, translated, or reduced to any electronic
medium or machine-readable form, in whole or in part, without the prior written consent
of Computer Clearing House, except in the manner described in the software agreement.

Trademarks
All registered trademarks listed or referenced in this User’s Guide, whether identified or
not, are the sole property of the legal owners of such registered marks. Computer
Clearing House makes no claim to any such marks, nor willingly nor knowingly misused
or misapplied any marks.

Lotus Notes is a registered trademark and Notes is a trademark of Lotus Development
Corporation.
ImageSuite, ImageSuite/DESKTOP, and ImageSuite/EXTENDED are registered
trademarks of Computer Clearing House, Inc.
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 Chapter 1: Introduction
What is ImageSuite TechPrint?
ImageSuite TechPrint is the latest document management product from The Imaging
Group. It is especially designed for workgroups and departments that want to convert
large number of documents and engineering drawing to a paper printout in the most
effective manner. TechPrint puts the power of printing within the reach of any business
or organization. This product integrates with any Windows operating system. A queue of
technical documents is created and batch printing can be done on any supported print
device such as inkjet or laser printers, fax servers, and plotters.
 
It is simple to use and does not require any training. The files to be printed are loaded
into the batch print window. Alternatively, a previously saved print queue can be used.
Then the operator can walk away till all the documents are printed. 

ImageSuite TechPrint has a wide application in diverse organizations - engineering,
manufacturing, purchasing, offices, education, sales & marketing etc. It is a must for
anyone with regular batch printing tasks. It would save valuable man-hours since a
person is freed from printing and monitoring. 

File Formats Supported
• AutoCAD to 2000 
• 906 Plot File 
• 907 Plot File 
• PLT HPGL Plot 
• Windows Bitmap 
• CALS Group IV 
• Data Exchange Format 
• EDCARS 
• EDMICS 
• PRT Cadkey 
• GTX Raster CAD 
• PC Paint 

• Image Systems Cad Overlay 
• Raster CAD 
• R14.01 Cad Overlay 
• CGM Group IV 
• Intergraph Group IV 
• HP CAD ME10 
• Intergraph Drawing 
• Myriad Display List 
• AutoCAD Drawing 
• ISO 8613/CALS 
• JPEG Compressed Image 
• MOT Motorola 

Minimum System Configuration

• IBM PC compatible 486 DX 
• VGA or higher monitor 
• 32 MB of memory for the desktop 
• Microsoft Windows 95 or higher 
• CD-ROM Drive or Internet connection (for installation) 
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Technical Support

The image suite phone technical support is available at the following contact numbers
from 8:30 am to 5pm (EST) Monday through Friday. Any feedback on our software
products is welcome by phone, mail or email.

The Imaging Group
A Division of Computer Clearing House

246 Commerce Drive
Rochester, New York 14623

Ph. 716-334-4191 · Fax.  716-334-2244
Email: support@theimaginggroup.com
Web site: http://www.theimaginggroup.com
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Chapter 2: Interface Features

TechPrint User Interface
The ImageSuite TechPrint window seen below is used to create and print batch queues.
The functions of the various buttons are described in detail below. 

 
New Queue: 

The New Queue button initializes the print queue window by clearing all existing
files. 

Open Queue: 

The Open Queue button loads a previously saved print queue file into the batch
print window. 

Save: 

The save button enables the current print queue to be saved to a file for
subsequent use. 

Add File: 

The selected files are added to the queue. The 'drag and drop' method may be used
also to add files to the queue. The "add" step can be repeated as often as needed.
The total files in the print queue are shown in the bottom left corner of the status
bar. 
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Remove File: 

Removes the selected file (file will appear highlighted) from the print queue. 

Undo: 

The last add or remove action is undone. 

Select Printer 

A window to select the desired printer is launched. If no printers are installed on
the system a message will be display to alert the user. 

Print Queue: 

Starts the printing of the files loaded in the print queue. Files will be deleted after
the printing of the file is complete. 

Help: 

Launches the help file. 

New Print Queue
To open a new print queue session, select the button or from the File menu select New.
The print queue will be reset and be ready to add new files to the queue. 

See Add Files for more information. 

Open Existing Print Queue

To return to an existing print queue session, select the button or from the File menu select
Open. A dialog box (shown below) will open to choose a previously saved print queue
file of type *.que. 
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Click on the print queue file to open and the file name will appear in the text box. Then
click on the Open button. The file will be loaded into the print queue area. 
To modify the queue see:

Adding new files to the print queue 

Removing files from the print queue 

Save A Print Queue

After files have been added into the print queue, the queue can be saved for later use. To
save a queue, click the button on the toolbar or from the File menu select Save. The save
dialog below will launch. 

Enter the name of the file into the File Name: text box and click on the Save button. The
location of the file can be changed using the Save In: drop down box to select a different
folder. 

Adding a File
There are three ways to add a file to the print queue. 

1. From the Edit menu select Add File. A dialog box will open for you to browse
for the file you wish to add. To change the file type to add, click on the arrow next
to the Files of Type: pull down box and select the appropriate file type. Click on
the file (the file name should appear in the File Name: text box) and then click on
the OK button. The file should then appear in the print queue list. 

2. Click on the button in the toolbar. 
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The open dialog box will launch to browse to the file you wish to add. To change
the file type to add, click on the arrow next to the Files of Type: pull down box
and select the appropriate file type. Click on the file (the file name should appear
in the File Name: text box) and then click on the OK button. The file should then
appear in the print queue list. 

3. The drag and drop method. Click and hold with the mouse on the file that you
wish to add to the print queue. Drag the mouse cursor to be positioned over the
white area of the print queue and release. You should then see your item listed in
the print queue.

 
The add file procedure can be repeated as often as necessary. The number of files
currently in the print queue will be displayed in the left-hand side of the status bar. 

Removing Files From the Print Queue

There are three ways to remove a file from the print queue. 
1. Highlight the file you wish to remove from the queue and from the Edit menu

select Remove File. A message box will pop-up for you to confirm that you wish
to remove the file. 

By selecting the Yes button the highlighted file will be removed. 
If you select Remove File when there is no file highlighted (selected), you will
see a message box telling you that you must select a file to remove. 
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2. The toolbar button is used in the same manner. Highlight the file you wish to
remove from the queue and click on the button. A message box will pop-up for
you to confirm that you wish to remove the file. 

By selecting the Yes button the highlighted file will be removed. 
If you select Remove File when there is no file highlighted (selected), you will
see a message box telling you that you must select a file to remove. 

3. The Delete key on your keyboard may also be used to remove files from the print
queue. Select the file to be removed and press the Delete key. A message box will
pop-up for you to confirm that you wish to remove the file. 

By selecting the Yes button the selected file will be removed. 

* The remove file procedure can be repeated as often as necessary. More than one file
may removed at a time by highlighting those files that need to be removed and following
any on the above procedures. The number of files currently in the print queue will be
displayed in the left-hand side of the status bar. 

Undo Last Add/Remove Action

Selecting the button from the toolbar or from the Edit menu selecting Undo the last add
or remove action can be undone once. 
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Select Printer

To select a printer for print jobs, click on the button on the toolbar or from the File menu
select the Select Printer option. The following window will be loaded to choose from the
printers installed on the system. 

To change the printer, click on the arrow next to the drop down box and then click on the
printer you wish to use for print jobs. The printer will then appear in the text box. Click
on the OK button to save this printer. 

Print the Queue

To print the files in the queue, click on the on the toolbar or from the File menu select the
Print option. This action will print all the files in the print queue. When a file has
finished printing, it will be removed from the queue. Printing will continue until the
queue is empty. 
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Chapter 3: More About The Imaging Group
The Imaging Group is a Lotus Notes Business Partner and qualified Professional
Developer. We provide the tools to build cost-effective document management solutions
to meet business needs. Our products and applications have advanced features that enable
users to have easy access to important source documents directly from their Lotus Notes
environment or from their hard drives (for non-notes users). 

Learn more about the ImageSuite Family of products. 

ImageSuite® Appliance
COMPLETE DOCUMENT ACCESS SOLUTION 

The ImageSuite Appliance makes it easy to share technical documents throughout
your organization, supply chain and customer base. Easily capture comments and
suggestions with MultiView's markup capability. View CAD drawings using ordinary
Web browsers - not expensive CAD systems. With the ImageSuite Appliance you can
store, retrieve and view CAD files, image files and other documents and make use of
the powerful, secure Domino Application Server infrastructure without modifying
your existing IT environment. The ImageSuite Appliance is an add-on Microsoft NT
server that is specifically packaged to minimize additional support load. 

ImageSuite.doc© 
DOCUMENT ACCESS SYSTEM FOR LOTUS DOMINO® 

If you are a manufacturing firm, a company that manages technical projects or any
organization that needs to provide access to a collection of technical documents,
ImageSuite.doc provides the functionality you need at the right price. Because it is
designed to meet your business needs, ImageSuite.doc is less expensive than one-
size-fits-all document management systems. It is less demanding of computer and
administrative resources and is easier to learn. It is also easier to customize.
ImageSuite.doc's blend of Domino application, web browser accessibility and custom
viewers make it unique in the marketplace 
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ImageSuite® MultiView
POWERFUL TECHNICAL DOCUMENT VIEWING AND MARKUP FOR
LOTUS DOMINO® 

The MultiView family of viewers is provides economical and easy-to-use access to
documents from anywhere. Both the standalone and browser based versions easily
integrate with Domino applications such as ImageSuite.doc and ImageSuite Vault or
with customer developed applications 

ImageSuite® Vault 
FAST START LOTUS DOMINO DOCUMENT STORAGE AND RETRIEVAL
SYSTEM 

ImageSuite Vault is a ready to use complete Lotus Domino-based hierarchical storage
retrieval system. The Vault implements a familiar file cabinet model. 

ImageSuite® ScanToNotes
CONVENIENT, EASY TO USE SCANNING INTO LOTUS DOMINO 

ScanToNotes is the perfect solution for applications that need Ad Hoc or Low
Volume production scanning into Domino databases. ScanToNotes was designed
from the ground up to be easy to use while being flexible enough to be valuable in a
variety of applications. ScanToNotes is easy to integrate with Domino applications. 

ImageSuite® docAttach 
EXTEND LOTUS DOMINO ATTACH CAPABILITIES 

Lotus Notes client makes it easy to attach a file to an open document. Just click on the
"attach" icon. But what if you have a list of files you want to attach to a document?
Maybe you'd like to search for a document and then attach it. Perhaps you would like
your Microsoft office application to attach a file to your Notes document. All this is
possible with the Imaging Group's docAttach tool. 
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